「amp-ad」で必要なタグ「amp-ad extension .js script」がないか、正しくありません。これはまもなくエラーとなります。と出た場合の対処法

GoogleConsoleで『「amp-ad」で必要なタグ「amp-ad extension .js script」がないか、正しくありません。これはまもなくエラーとなります。』という警告が出たので、その対処法を図解しておきます。 昨日までは何ともなかったのですが、今日見ると何故 ‥‥